Problem With Select Subtitle after 7:00

Everything that does not match one of the other categories.
manepipoca
Posts: 4
Joined: Sat Dec 19, 2015 10:59 am

Problem With Select Subtitle after 7:00

Postby manepipoca » Sat Dec 19, 2015 3:10 pm

Hi!
First of all, thank you guys for the great subtitle software!

Well, the problem I think it's simple, after 7:00 when I select a subtitle with double click over time in the window below (where are all subtitles) or on the subtitle in the spectre, the movie returns to begins or some point at the begin. It's impossible to synchronize without this function because I need to repeat a lot of times a text to put the subtitle precisely in begin and end of a speech.
Before 7:00 this function works fine.

All the rest is working very well!

Thank you
Thiago

User avatar
URUWorks
Site Admin
Posts: 58
Joined: Tue Jun 23, 2015 5:31 pm
Location: Uruguay
Contact:

Re: Problem With Select Subtitle after 7:00

Postby URUWorks » Sat Jan 16, 2016 11:27 am

can you try last release and informe me if the problem persists?
Atentamente,

Aldo M. Lacavalla
Dir. de desarrollo y nuevas tecnologías
URUWorks - 100% Software Uruguayo!

atempsi
Posts: 2
Joined: Sun Jan 17, 2016 11:54 am

Re: Problem With Select Subtitle after 7:00

Postby atempsi » Sun Jan 17, 2016 12:03 pm

Thank you for your program. I use a lot Subttile Workshop 2.51 and I think is one of the best subtitles editors.

For a long time I'm trying new releases and because one or another reason always come back to 2.51 version.

I'v tried the last release and the problem of subtitle selection is still there.

I hope the problem will be fixed because I think this version could finally replace my old 2.51 version.

Thank you.

User avatar
URUWorks
Site Admin
Posts: 58
Joined: Tue Jun 23, 2015 5:31 pm
Location: Uruguay
Contact:

Re: Problem With Select Subtitle after 7:00

Postby URUWorks » Sun Jan 17, 2016 1:03 pm

You mean same problem that @manepipoca reports?
Atentamente,

Aldo M. Lacavalla
Dir. de desarrollo y nuevas tecnologías
URUWorks - 100% Software Uruguayo!

atempsi
Posts: 2
Joined: Sun Jan 17, 2016 11:54 am

Re: Problem With Select Subtitle after 7:00

Postby atempsi » Thu Jan 21, 2016 6:54 am

Yes

User avatar
URUWorks
Site Admin
Posts: 58
Joined: Tue Jun 23, 2015 5:31 pm
Location: Uruguay
Contact:

Re: Problem With Select Subtitle after 7:00

Postby URUWorks » Thu Jan 21, 2016 12:03 pm

I'll check what's happening...
Atentamente,

Aldo M. Lacavalla
Dir. de desarrollo y nuevas tecnologías
URUWorks - 100% Software Uruguayo!

manepipoca
Posts: 4
Joined: Sat Dec 19, 2015 10:59 am

Re: Problem With Select Subtitle after 7:00

Postby manepipoca » Fri Jan 22, 2016 12:09 pm

Hi Aldo!

I've just download the new version, and the problem persists.
When I click on a subtitle beyond 7:00 the film returns to begin.

Thank you for answer my question!

User avatar
URUWorks
Site Admin
Posts: 58
Joined: Tue Jun 23, 2015 5:31 pm
Location: Uruguay
Contact:

Re: Problem With Select Subtitle after 7:00

Postby URUWorks » Fri Jan 22, 2016 4:39 pm

You're right and I found the bug!! I hope to upload tomorrow the fixed version :)
Atentamente,

Aldo M. Lacavalla
Dir. de desarrollo y nuevas tecnologías
URUWorks - 100% Software Uruguayo!

manepipoca
Posts: 4
Joined: Sat Dec 19, 2015 10:59 am

Re: Problem With Select Subtitle after 7:00

Postby manepipoca » Fri Jan 22, 2016 6:57 pm

well, i have to say that will be a HUGE help to me! Everytime i click on video, or subtitle or the waveform the video return to begin.

Gracias!

User avatar
URUWorks
Site Admin
Posts: 58
Joined: Tue Jun 23, 2015 5:31 pm
Location: Uruguay
Contact:

Re: Problem With Select Subtitle after 7:00

Postby URUWorks » Sat Jan 23, 2016 12:02 pm

Please download the latest version (r7), appears that such bug is solved :)
Atentamente,

Aldo M. Lacavalla
Dir. de desarrollo y nuevas tecnologías
URUWorks - 100% Software Uruguayo!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests